<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
        
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                            <link rel="preload" href="/theme/_base/fonts/d9bdc9871942f18283c5476f765aedb8.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
            
                                                                                                        
                
                <link rel="canonical" href="https://www.independent.ie/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-saturday-nights-lotto-plus-1-draw-41467999.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.independent.ie/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-saturday-nights-lotto-plus-1-draw-41467999.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/db390571705926035198f0c88152d552.ico" type="image/x-icon">



<title>Lotto results Ireland: Dublin player scoops €1m in Lotto Plus draw - SundayWorld.com</title>

<meta name="description" content="A Dublin Lotto player has become Ireland&rsquo;s newest Lotto millionaire after winning the top prize of €1m in Saturday night&rsquo;s Lotto Plus 1 draw." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    <meta name="robots" content="noindex,nofollow"/>
    <meta name="robots" content="max-image-preview:large"/>
        

    

    <meta name="apple-itunes-app" content="app-id=1525191036, app-argument=https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/46113ac0af6d5da15b23bb176ffc2c64.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
            <meta property="og:title" content="Lotto results Ireland: Dublin player scoops €1m in Lotto Plus draw">
                <meta property="og:site_name" content="sundayworld">
                <meta property="og:description" content="A Dublin Lotto player has become Ireland&rsquo;s newest Lotto millionaire after winning the top prize of €1m in Saturday night&rsquo;s Lotto Plus 1 draw.">
                <meta property="og:url" content="https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w1240h700/Lotto2.png">
                <meta property="og:image:secure_url" content="https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w1240h700/Lotto2.png">
                <meta property="og:image:type" content="image/png">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="653055591960626">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@sundayworld" />
              <meta name="twitter:url" content="https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" />
              <meta name="twitter:title" content="Lotto results Ireland: Dublin player scoops €1m in Lotto Plus draw" />
              <meta name="twitter:description" content="A Dublin Lotto player has become Ireland&rsquo;s newest Lotto millionaire after winning the top prize of €1m in Saturday night&rsquo;s Lotto Plus 1 draw." />
              <meta name="twitter:image" content="https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w1240h700/Lotto2.png" />
              <meta name="twitter:image:alt" content="Stock image." />
              <meta name="twitter:domain" content="SundayWorld.com" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_7eGra288ocAC76Fvf1c11ysN71aaHesIq-O8h8yQ5_UISvbC8SdzsgMw3MrJPRDD","gigya.screenset":"Default-RegistrationLogin","gigya.startScreen":"gigya-register-screen","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","subscriptionwall.cookie-domain":".sundayworld.com","subscriptionwall.cookie-name":"subscriber","kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","interstitial.mobile.enabled":"true","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                            
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"41468026","kw":["Dublin","Lotto","player","becomes","Irelands","newest","millionaire","after","scooping","Plus","1","prize"]}}
    </script>
    
    
                    
        
    
                
                                                    
                            
                
                        
                                                                                                                                                                                                                                                                                                    
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/sundayworld\/ka-ching.umd.js?20210830","adunit":"sundayworld.com\/News\/Irish_News","targeting":{"art_id":"41468026","kw":["Dublin","Lotto","player","becomes","Irelands","newest","millionaire","after","scooping","Plus","1","prize"],"gs_channels":["gs_predicts_hockey","shadow9hu7_pos_diageo_safe2","gs_predicts_savvyshopperscouponing","gs_entertain_gambling","gs_entertain","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","pos_facebook","pos_fb_list_1","pos_fb_list_2","pos_halloween","pos_natural_disasters","gs_predicts_nba","gs_predicts_worldcup","gs_predicts_singlesdayshopper","gt_positive","gs_predicts_mlb","gs_predicts_easter_celebrator","gs_predicts_golf","gs_predicts_moviesandentertainment","gs_predicts_girlsweekend","gs_predicts_holidayshoppers","gs_predicts_newyearsresolutions","gt_positive_curiosity","gs_predicts_celebritynews","high_end_luxury_products","gs_predicts_blackfridaycybermon","gs_predicts_coldfluseason","gs_predicts_ussports_nbancaabasketball","gs_predicts_balletoperasymph","gs_predicts_business_travel","gs_predicts_golden_week","gs_predicts_travel","gs_predicts_travel_by_rail","gs_predicts_homeentertainers","gs_predicts_stpatricksday","gs_predicts_gamers","gs_predicts_tennischampionships","gs_predicts_doyourowntaxes","gs_predicts_needinglegalcouncil","gs_predicts_healthylifestyle","gs_predicts_musicindustry","gs_predicts_spa_wellnesstrips","gs_predicts_womensfitness","gs_predicts_rugby_world_cup","gs_health_digestive","gs_event_music_festival","gs_predicts_nightlife","gs_predicts_performingarts","gt_positive_like","gs_predicts_stylefashion","gv_safe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "gs_predicts_hockey,shadow9hu7_pos_diageo_safe2,gs_predicts_savvyshopperscouponing,gs_entertain_gambling,gs_entertain,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,gs_predicts_nba,gs_predicts_worldcup,gs_predicts_singlesdayshopper,gt_positive,gs_predicts_mlb,gs_predicts_easter_celebrator,gs_predicts_golf,gs_predicts_moviesandentertainment,gs_predicts_girlsweekend,gs_predicts_holidayshoppers,gs_predicts_newyearsresolutions,gt_positive_curiosity,gs_predicts_celebritynews,high_end_luxury_products,gs_predicts_blackfridaycybermon,gs_predicts_coldfluseason,gs_predicts_ussports_nbancaabasketball,gs_predicts_balletoperasymph,gs_predicts_business_travel,gs_predicts_golden_week,gs_predicts_travel,gs_predicts_travel_by_rail,gs_predicts_homeentertainers,gs_predicts_stpatricksday,gs_predicts_gamers,gs_predicts_tennischampionships,gs_predicts_doyourowntaxes,gs_predicts_needinglegalcouncil,gs_predicts_healthylifestyle,gs_predicts_musicindustry,gs_predicts_spa_wellnesstrips,gs_predicts_womensfitness,gs_predicts_rugby_world_cup,gs_health_digestive,gs_event_music_festival,gs_predicts_nightlife,gs_predicts_performingarts,gt_positive_like,gs_predicts_stylefashion,gv_safe,gv_processed"
    </script>
            

    
                                                                            

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Lotto results Ireland: Dublin player scoops €1m in Lotto Plus draw",
    "inLanguage": "en",
    "publisher": {
        "@type": "Organization",
        "name": "SundayWorld.com",
        "logo": {
            "@type": "ImageObject",
                            "url": "https://www.sundayworld.com/theme/_base/images/7aed8bf81e08fbe322f31affd18b80d8.png"
                    }
            },
    "image": {
        "@type": "ImageObject",
            "url": "https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w1240h700/Lotto2.png",
            "height": "700",
            "width": "1240"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.sundayworld.com/"
    },
    "dateCreated": "2022-03-20T14:09:54.000Z",
    "dateModified": "2022-03-20T14:14:05.000Z",
    "datePublished": "2022-03-20T14:14:05Z",
    "keywords": "",
    "thumbnailUrl": "https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w1240h700/Lotto2.png",
    "author": {
        "@type": "Person",
        "name": "Independent Newsdesk"
                                                    },
    "description": "A Dublin Lotto player has become Ireland&amp;rsquo;s newest Lotto millionaire after winning the top prize of €1m in Saturday night&amp;rsquo;s Lotto Plus 1 draw."
    ,
        "articleBody": "A Dublin Lotto player has become Ireland&amp;rsquo;s newest Lotto millionaire after winning the top prize of €1m in Saturday night&amp;rsquo;s Lotto Plus 1 draw. The National Lottery said it will be revealing further details on the location of the winning ticket in the coming days.A spokesperson said: &amp;ldquo;A Lotto player in Dublin will be celebrating this weekend after becoming Ireland&amp;rsquo;s newest National Lottery millionaire following Saturday night&amp;rsquo;s Lotto Plus 1 draw.&amp;quot;The Dublin winner has become the 14th National Lottery millionaire of the year so far, so we are now encouraging all of our players in Dublin to check their tickets carefully today as one lucky player has a ticket worth €1m.&amp;quot;The winner is advised to sign the back of their ticket and to make contact with our prize claims team so that arrangements can be made for them to claim their life-changing prize.&amp;rdquo;The winning numbers in Saturday&amp;rsquo;s Lotto Plus 1 draw were: 04, 05, 06, 29, 46, 47 and the bonus 01. The winner should contact the National Lottery prize claims team on 1800 666 222 or email claims@lottery.ie."
                ,"isAccessibleForFree": "True"
        }
</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "SundayWorld.com",
        "item": "https://www.sundayworld.com/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "News",
        "item": "https://www.sundayworld.com/news/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Irish News",
        "item": "https://www.sundayworld.com/news/irish-news/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"News","regionals":"","sectionId":"6547","subCategory1":"Irish News","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:News:Irish News:Dublin Lotto player becomes Ireland\u2019s newest millionaire after scooping Plus 1 prize","pageTitle":"Dublin Lotto player becomes Ireland\u2019s newest millionaire after scooping Plus 1 prize","publication":"SundayWorld.com"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"41468026","articleType":"News","articleLayout":"standard","author":"Independent Newsdesk","createdAt":"2022-03-20 14:09:54","modifiedAt":"2022-03-20 14:14:05","publishedAt":"2022-03-20 14:14:05","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":5,"photos":2,"soundcloud":0,"videos":0},"source":"Independent.ie","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.sundayworld.com';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KTDGZ2Z');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
        

    <link rel="alternate" type="application/rss+xml" href="https://www.sundayworld.com/news/irish-news/rss/">


        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTDGZ2Z"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-sundayworld">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
    

    
                
        
    
            
                
                        
                                                        
                
                        
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                


    

    <a class="img1 -fit" href="https://www.sundayworld.com/" data-vars-category="Header" data-vars-action="Logo" style="--r: 0.49107142857143">

                        <img class="lazyload" data-src="/theme/_base/images/3d609390dc7966f2d854f845f65282c2.svg" alt=""  data-srcset="" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="/theme/_base/images/3d609390dc7966f2d854f845f65282c2.svg" alt=""></noscript>
            
    
        
    
    </a>
            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2022-03-20">Sunday, 20 March 2022</time> <small>|</small> 9.9&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.sundayworld.com"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Register"><span>Register</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.sundayworld.com/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -active -c:news">
                            <a href="https://www.sundayworld.com/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:crime">
                            <a href="https://www.sundayworld.com/crime/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Crime">
                                <span>Crime</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.sundayworld.com/sport/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:showbiz">
                            <a href="https://www.sundayworld.com/showbiz/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Showbiz">
                                <span>Showbiz</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:lifestyle">
                            <a href="https://www.sundayworld.com/lifestyle/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Lifestyle">
                                <span>Lifestyle</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:videos">
                            <a href="https://www.sundayworld.com/videos/" accesskey="6" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Videos">
                                <span>Videos</span>
                            </a>
                            <em> [6] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:podcasts">
                            <a href="https://www.sundayworld.com/podcasts/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Podcasts">
                                <span>Podcasts</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                        </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_24">Search</label>
    <input type="text" name="q" id="section_search_24" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>More</span>
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:news" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li class="-c:news">
                                    <a href="https://www.sundayworld.com/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.sundayworld.com/news/breaking-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Latest News">Latest News</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/news/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/news/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Comment">Comment</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/news/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/news/northern-ireland-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Northern Ireland">Northern Ireland</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:crime">
                                    <a href="https://www.sundayworld.com/crime/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Crime">Crime</a>
                                                                <ul>
                                                                                            <li><a href="https://www.sundayworld.com/crime/irish-crime/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Crime|Irish Crime">Irish Crime</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/crime/courts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Crime|Courts">Courts</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/crime/special-investigations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Crime|Special Investigations">Special Investigations</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/crime/world-crime/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Crime|World Crime">World Crime</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:sport">
                                    <a href="https://www.sundayworld.com/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.sundayworld.com/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/sport/gaa/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/sport/columnists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Columnists">Columnists</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/sport/boxing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Boxing">Boxing</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/sport/other-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sport">Other Sport</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:showbiz">
                                    <a href="https://www.sundayworld.com/showbiz/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Showbiz">Showbiz</a>
                                                                <ul>
                                                                                            <li><a href="https://www.sundayworld.com/showbiz/irish-showbiz/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Showbiz|Irish Showbiz">Irish Showbiz</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/showbiz/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Showbiz|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/showbiz/tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Showbiz|TV">TV</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/showbiz/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Showbiz|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/showbiz/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Showbiz|Music">Music</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:lifestyle">
                                    <a href="https://www.sundayworld.com/lifestyle/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle">Lifestyle</a>
                                                                <ul>
                                                                                            <li><a href="https://www.sundayworld.com/lifestyle/real-life/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle|Real Life">Real Life</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/lifestyle/fashion-beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle|Fashion &amp; Beauty">Fashion &amp; Beauty</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/lifestyle/health-fitness/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle|Health &amp; Fitness">Health &amp; Fitness</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/lifestyle/ask-the-experts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle|Ask the Experts">Ask the Experts</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/lifestyle/food/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle|Food">Food</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/lifestyle/travel/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle|Travel">Travel</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/lifestyle/tech/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle|Tech">Tech</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/lifestyle/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle|Motoring">Motoring</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/lifestyle/pubspy/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle|Pubspy">Pubspy</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:videos">
                                    <a href="https://www.sundayworld.com/videos/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Videos">Videos</a>
                                                        </li>
            
                
                                                                                                        
                
                                    <li class="-c:podcasts">
                                    <a href="https://www.sundayworld.com/podcasts/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.sundayworld.com/podcasts/crime-world-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Crime World Podcast">Crime World Podcast</a></li>
                                                                                            <li><a href="https://www.sundayworld.com/podcasts/my-country-life/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|My Country Life">My Country Life</a></li>
                                                    </ul>
                                    </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                    
                                                            
                                            
                                                                                                
                                            
                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.sundayworld.com/news/breaking-news/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="News|Latest News"><span>Latest News</span></a></li>
                                                                    
                                                                                                        
                                                                                                                            <li class="-active"><a href="https://www.sundayworld.com/news/irish-news/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="News|Irish News"><span>Irish News</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.sundayworld.com/news/comment/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="News|Comment"><span>Comment</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.sundayworld.com/news/world-news/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="News|World News"><span>World News</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.sundayworld.com/news/northern-ireland-news/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="News|Northern Ireland"><span>Northern Ireland</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                            <figure class="c-persistent1-logo">
                    


    

    <a class="img1 -fit" href="https://www.sundayworld.com/" style="--r: 0.49090909090909">

                        <img class="lazyload" data-src="/theme/_base/images/3d609390dc7966f2d854f845f65282c2.svg" alt=""  data-srcset="" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="/theme/_base/images/3d609390dc7966f2d854f845f65282c2.svg" alt=""></noscript>
            
    
        
    
    </a>
                </figure>                    
                                                <nav class="c-nav1">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -active -c:news">
                            <a href="https://www.sundayworld.com/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:crime">
                            <a href="https://www.sundayworld.com/crime/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Crime">
                                <span>Crime</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.sundayworld.com/sport/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:showbiz">
                            <a href="https://www.sundayworld.com/showbiz/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Showbiz">
                                <span>Showbiz</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:lifestyle">
                            <a href="https://www.sundayworld.com/lifestyle/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Lifestyle">
                                <span>Lifestyle</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:videos">
                            <a href="https://www.sundayworld.com/videos/" accesskey="6" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Videos">
                                <span>Videos</span>
                            </a>
                            <em> [6] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:podcasts">
                            <a href="https://www.sundayworld.com/podcasts/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Podcasts">
                                <span>Podcasts</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                        </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_490">Search</label>
    <input type="text" name="q" id="section_search_490" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>More</span>
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1"  id="content" >

                    
            
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                                
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
    
            
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    




<h1 class="title2 -mb:y" >
    <span><big class="prefix1">Pot o&#039;Gold</big>
        Dublin Lotto player becomes Ireland’s newest millionaire after scooping Plus 1 prize
    </span>
</h1>
<div class="summary1 -force">
        


    

        
    
                            <p><span class="drop-cap fl header-font pr3 pb2">T</span>he National Lottery said it will be revealing further details on the location of the winning ticket in the coming days.</p>                                    
    <div >
        
        
                
        
    </div>
</div>

                        
                        

        <div class="c-gallery1 -captions " style="--mh:530px;"data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                    
                                                                                        
                                            
        
    
    
        
                
        
    
                                            

    

    <a class="img1 -straight -shadow" href="#" style="--r: 0.56382978723404">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w940h530/Lotto2.png" alt="Stock image."  data-srcset="https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w940h530/Lotto2.png 940w,https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w1680h950/Lotto2.png 1680w,https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w1880h1060/Lotto2.png 1880w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w940h530/Lotto2.png" alt="Stock image."></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
            

<div data-lightbox data-section-path="SundayWorld.com;News;Irish News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.55">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w620/Lotto2.png" alt="Stock image."  data-srcset="https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w620/Lotto2.png 620w,https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w1240/Lotto2.png 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/876e9/41344707.ece/AUTOCROP/w620/Lotto2.png" alt="Stock image."></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Stock image.</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Dublin Lotto player becomes Ireland’s newest millionaire after scooping Plus 1 prize&amp;url=https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Dublin%20Lotto%20player%20becomes%20Ireland%E2%80%99s%20newest%20millionaire%20after%20scooping%20Plus%201%20prize&amp;Body=Dublin%20Lotto%20player%20becomes%20Ireland%E2%80%99s%20newest%20millionaire%20after%20scooping%20Plus%201%20prize%0A%0AA%20Dublin%20Lotto%20player%20has%20become%20Ireland%E2%80%99s%20newest%20Lotto%20millionaire%20after%20winning%20the%20top%20prize%20of%20%E2%82%AC1m%20in%20Saturday%20night%E2%80%99s%20Lotto%20Plus%201%20draw.%0A%0Ahttps%3A%2F%2Fwww.sundayworld.com%2Fnews%2Firish-news%2Fdublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Stock image.</figcaption>
                </div>
    
    <hr>

    <div class="n-split1">
    <div class="n-split1-main">
                    <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >Independent Newsdesk</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    March 20 2022 02:14 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Dublin Lotto player becomes Ireland’s newest millionaire after scooping Plus 1 prize&amp;url=https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Dublin%20Lotto%20player%20becomes%20Ireland%E2%80%99s%20newest%20millionaire%20after%20scooping%20Plus%201%20prize&amp;Body=Dublin%20Lotto%20player%20becomes%20Ireland%E2%80%99s%20newest%20millionaire%20after%20scooping%20Plus%201%20prize%0A%0AA%20Dublin%20Lotto%20player%20has%20become%20Ireland%E2%80%99s%20newest%20Lotto%20millionaire%20after%20winning%20the%20top%20prize%20of%20%E2%82%AC1m%20in%20Saturday%20night%E2%80%99s%20Lotto%20Plus%201%20draw.%0A%0Ahttps%3A%2F%2Fwww.sundayworld.com%2Fnews%2Firish-news%2Fdublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

            <div class="n-body1">
                        
                                                                                <p>A Dublin Lotto player has become Ireland’s newest Lotto millionaire after winning the top prize of €1m in Saturday night’s Lotto Plus 1 draw.</p>
                                    
                
                                        
                                                                    
                                    

    

        
    
                            <p><span class="drop-cap fl header-font pr3 pb2">T</span>he National Lottery said it will be revealing further details on the location of the winning ticket in the coming days.</p>                                                                                                
        
                            <p>A spokesperson said: “A Lotto player in Dublin will be celebrating this weekend after becoming Ireland’s newest National Lottery millionaire following Saturday night’s Lotto Plus 1 draw.</p>                                                                                
        
                            <p>&quot;The Dublin winner has become the 14th National Lottery millionaire of the year so far, so we are now encouraging all of our players in Dublin to check their tickets carefully today as one lucky player has a ticket worth €1m.</p>                                                                                                
        
                            <p>                    </p>
            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.65161290322581">

                        <img class="lazyload" data-src="https://www.independent.ie/irish-news/a5c34/41467998.ece/AUTOCROP/w620/lotto%20ticket.jpg%20R_GYG_ED1.jpg%2078537477" alt="A ticket bought in Dublin has scooped €1m"  data-srcset="https://www.independent.ie/irish-news/a5c34/41467998.ece/AUTOCROP/w620/lotto%20ticket.jpg%20R_GYG_ED1.jpg%2078537477 620w,https://www.independent.ie/irish-news/a5c34/41467998.ece/AUTOCROP/w1240/lotto%20ticket.jpg%20R_GYG_ED1.jpg%2078537477 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/irish-news/a5c34/41467998.ece/AUTOCROP/w620/lotto%20ticket.jpg%20R_GYG_ED1.jpg%2078537477" alt="A ticket bought in Dublin has scooped €1m"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
            

<div data-lightbox data-section-path="SundayWorld.com;News;Irish News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.65161290322581">

                        <img class="lazyload" data-src="https://www.independent.ie/irish-news/a5c34/41467998.ece/AUTOCROP/w620/lotto%20ticket.jpg%20R_GYG_ED1.jpg%2078537477" alt="A ticket bought in Dublin has scooped €1m"  data-srcset="https://www.independent.ie/irish-news/a5c34/41467998.ece/AUTOCROP/w620/lotto%20ticket.jpg%20R_GYG_ED1.jpg%2078537477 620w,https://www.independent.ie/irish-news/a5c34/41467998.ece/AUTOCROP/w1240/lotto%20ticket.jpg%20R_GYG_ED1.jpg%2078537477 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/irish-news/a5c34/41467998.ece/AUTOCROP/w620/lotto%20ticket.jpg%20R_GYG_ED1.jpg%2078537477" alt="A ticket bought in Dublin has scooped €1m"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>A ticket bought in Dublin has scooped €1m</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Dublin Lotto player becomes Ireland’s newest millionaire after scooping Plus 1 prize&amp;url=https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Dublin%20Lotto%20player%20becomes%20Ireland%E2%80%99s%20newest%20millionaire%20after%20scooping%20Plus%201%20prize&amp;Body=Dublin%20Lotto%20player%20becomes%20Ireland%E2%80%99s%20newest%20millionaire%20after%20scooping%20Plus%201%20prize%0A%0AA%20Dublin%20Lotto%20player%20has%20become%20Ireland%E2%80%99s%20newest%20Lotto%20millionaire%20after%20winning%20the%20top%20prize%20of%20%E2%82%AC1m%20in%20Saturday%20night%E2%80%99s%20Lotto%20Plus%201%20draw.%0A%0Ahttps%3A%2F%2Fwww.sundayworld.com%2Fnews%2Firish-news%2Fdublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>A ticket bought in Dublin has scooped €1m</figcaption>
                </div>
            <p>
            </p>                                                                                                                                                
                    
                                                                                                                                                
                    
                                                                                                                                
                <div class="c-more1" >
    <h2 class="subtitle1 -t:4">
        <span class="subtitle1-main">Read More</span>
</h2>
    <ul class="c-more1-links">
                                                                                            <li>

                                    <a href="https://www.sundayworld.com/news/irish-news/winning-53m-lotto-ticket-sold-in-dublin-city-centre-shop-41451150.html"   data-vars-category="Content Link" data-vars-action="Read More|01|No Image" data-vars-label="Irish News|41451150|Standard">Winning €5.3m Lotto ticket sold in Dublin city centre shop</a>
                            </li>
                                                                                            <li>

                                    <a href="https://www.sundayworld.com/news/irish-news/irelands-latest-euromillions-winner-comes-forward-to-claim-massive-309m-prize-41352470.html"   data-vars-category="Content Link" data-vars-action="Read More|02|No Image" data-vars-label="Irish News|41352470|Standard">Ireland’s latest EuroMillions winner comes forward to claim massive €30.9m prize</a>
                            </li>
            </ul>
</div>
            
                            <p>&quot;The winner is advised to sign the back of their ticket and to make contact with our prize claims team so that arrangements can be made for them to claim their life-changing prize.”</p>                                                                                                            
                
        
                        
                                                    
                                
                
            
                
                                                                                                                                                                                                                                                                        
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://sundayworld.mainroll.com/a/sw_outstream_desktop_floating_player_ad_unit.js?dfp_adunit_l1=InArticleVideoSundayWorld.com&dfp_adunit_l2=News&dfp_adunit_l3=Irish_News&dart_articleId=41468026&dart_art_ID=41468026&dart_kw=%5B%22Dublin%22%2C%22Lotto%22%2C%22player%22%2C%22becomes%22%2C%22Irelands%22%2C%22newest%22%2C%22millionaire%22%2C%22after%22%2C%22scooping%22%2C%22Plus%22%2C%221%22%2C%22prize%22%5D&dart_gs_channels=gs_predicts_hockey,shadow9hu7_pos_diageo_safe2,gs_predicts_savvyshopperscouponing,gs_entertain_gambling,gs_entertain,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,gs_predicts_nba,gs_predicts_worldcup,gs_predicts_singlesdayshopper,gt_positive,gs_predicts_mlb,gs_predicts_easter_celebrator,gs_predicts_golf,gs_predicts_moviesandentertainment,gs_predicts_girlsweekend,gs_predicts_holidayshoppers,gs_predicts_newyearsresolutions,gt_positive_curiosity,gs_predicts_celebritynews,high_end_luxury_products,gs_predicts_blackfridaycybermon,gs_predicts_coldfluseason,gs_predicts_ussports_nbancaabasketball,gs_predicts_balletoperasymph,gs_predicts_business_travel,gs_predicts_golden_week,gs_predicts_travel,gs_predicts_travel_by_rail,gs_predicts_homeentertainers,gs_predicts_stpatricksday,gs_predicts_gamers,gs_predicts_tennischampionships,gs_predicts_doyourowntaxes,gs_predicts_needinglegalcouncil,gs_predicts_healthylifestyle,gs_predicts_musicindustry,gs_predicts_spa_wellnesstrips,gs_predicts_womensfitness,gs_predicts_rugby_world_cup,gs_health_digestive,gs_event_music_festival,gs_predicts_nightlife,gs_predicts_performingarts,gt_positive_like,gs_predicts_stylefashion,gv_safe,gv_processed&section=news_irishnews';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
        
                            <p>The winning numbers in Saturday’s Lotto Plus 1 draw were: 04, 05, 06, 29, 46, 47 and the bonus 01.</p>                                                                                
        
                            <p> The winner should contact the National Lottery prize claims team on 1800 666 222 or email claims@lottery.ie.</p>                                                                                                
    <div >
                                    
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                
        
    
                                    <div class="c-join2 -my:2 -recontain<l" data-newsletter>
    <form class="c-join2-wrap quick_subscribe">
        <figure class="c-join2-image">
            <span class="img1 -straight -fit -left -bottom" style="--r: 1.3333333333333">    
                <img 
                    class="lazyautosizes lazyloaded"
                    data-src="https://www.sundayworld.com/editorial/images/newsletter/desktop/Sundayworld_Desktop.png?size=180x240&amp;pattern&amp;text=1&amp;cache=100" 
                    alt="" 
                    data-srcset="https://www.sundayworld.com/editorial/images/newsletter/desktop/Sundayworld_Desktop.png 180w,https://www.sundayworld.com/editorial/images/newsletter/desktop/Sundayworld_Desktop.png 360w" data-sizes="auto" sizes="180px" srcset="https://www.sundayworld.com/editorial/images/newsletter/desktop/Sundayworld_Desktop.png 180w,https://www.sundayworld.com/editorial/images/newsletter/desktop/Sundayworld_Desktop.png 360w" src="https://www.sundayworld.com/editorial/images/newsletter/desktop/Sundayworld_Desktop.png">
                <i class="loader1"></i>            
                <noscript>
                    <img src="https://www.sundayworld.com/editorial/images/newsletter/desktop/Sundayworld_Desktop.png?size=180x240&pattern&text=1&cache=100" alt="">
                </noscript>    
            </span>                            
        </figure>
        <div class="c-join2-main n-theme1">
            <h2 class="c-join2-title">Sunday World Newsletter</h2>
            <p class="c-join2-lead">Sign up for the latest news and updates</p>
            <p class="c-join2-fields quick_subscribe_form">
                <label for="f706033">Enter email address</label>
                <span>
                    <input type="hidden" class="subscribe_url" value="https://member.sundayworld.com/quicksubscribe/SW:Daily/subscribe">
                    <input type="email" name="ecemail" id="f-ecemail" placeholder="Enter your Email Address" class="n-theme0" required="">
                    <small class="invalid1">This field is required</small>
                </span>
                <span class="n-theme0">
                    <button type="submit" class="button1" onclick="inmTracking.trackEvent('newsletter_quick_subscribe', 'newsletter_subscribe', 'SW:Daily');"><span>Sign Up</span></button>
                </span>
                <small class="invalid1">This field is required</small>
            </p>
            <p class="error quick_subscribe_error" style="display:none;"></p>
            <p class="done quick_subscribe_done" style="display:none;"></p>                        
        </div>
    </form>
</div>
                                                                                                            
                        
    
    
                        <h2>Download the Sunday World app</h2>

<p>Now download the free app for all the latest Sunday World News, Crime, Irish Showbiz and Sport. Available on <a href="https://apps.apple.com/us/app/sunday-world-news/id1525191036" target="_blank">Apple</a> and <a href="https://play.google.com/store/apps/details?id=ie.independent.sundayworld&hl=en&gl=US" target="_blank">Android</a> devices</p>


<div >
        
             <div style="display: block; overflow: hidden;">
<div style="float: left; margin: 0 20px 10px 0;">
    <a style="box-shadow:none!important;" href="https://apps.apple.com/us/app/sunday-world-news/id1525191036" target="_blank">
        <img src="https://www.belfasttelegraph.co.uk/editorial/web/app/AppleStoreButton.png" />
    </a>
</div>

<div style="float: left;">
    <a style="box-shadow:none!important;"  href="https://play.google.com/store/apps/details?id=ie.independent.sundayworld&hl=en&gl=US" target="_blank">
        <img src="https://www.belfasttelegraph.co.uk/editorial/web/app/GooglePlayButton.png" />
    </a>
</div>
</div>
        
    </div>

        
                    
    </div>

                

                

            </div>

            <hr class="hr2 -mt:1" />                                
        
     
     
    
                        <div class="OUTBRAIN" data-src="https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
            
                                        
<div class="n-list2">

                
    <h2 class="subtitle1 -t:4">
        <span class="subtitle1-main">Related Content</span>
</h2>

            
            
            
            
            
        
        
                
    
        
        
                
        
    
        
    
    
                    
                
    
            
                        
          

<article class="c-card1">
            
        
        
                <figure class="c-card1-image">
            <a href="https://www.sundayworld.com/news/breaking-news/mayo-shop-where-19m-winning-lotto-ticket-was-bought-revealed-as-punter-makes-contact-41255116.html" class="-d:b -as:1"
                 
                    data-vars-category="Content Link"
                    data-vars-action="Related Content|01|Image|Image" 
                    data-vars-label="Latest News|41255116|Standard" 
                 >
                
        
    
    
        
                
        
    
                                            

    

    <span class="img1"  style="--r: 0.56">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/3369d/41255122.ece/AUTOCROP/w300h168/70363827_10156722797818262_7408891754662854656_n.jpg" alt="Laura Scriney in her XL store"  data-srcset="https://www.independent.ie/incoming/3369d/41255122.ece/AUTOCROP/w300h168/70363827_10156722797818262_7408891754662854656_n.jpg 300w,https://www.independent.ie/incoming/3369d/41255122.ece/AUTOCROP/w440h250/70363827_10156722797818262_7408891754662854656_n.jpg 440w,https://www.independent.ie/incoming/3369d/41255122.ece/AUTOCROP/w600h340/70363827_10156722797818262_7408891754662854656_n.jpg 600w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/3369d/41255122.ece/AUTOCROP/w300h168/70363827_10156722797818262_7408891754662854656_n.jpg" alt="Laura Scriney in her XL store"></noscript>
            
    
        
    
    </span>
            </a>

                                    
                                            <p class="section1">
            <span class="section1-main">Latest News</span>
    
    
    </p>
            
            <p class="section1 -prefix ">
    <span class="section1-main">Lotto luck</span>
</p>                    </figure>
        <div class="c-card1-main">
        <a href="https://www.sundayworld.com/news/breaking-news/mayo-shop-where-19m-winning-lotto-ticket-was-bought-revealed-as-punter-makes-contact-41255116.html"            class="c-card1-textlink -d:b -as:1" 
             
                data-vars-category="Content Link"
                data-vars-action="Related Content|01|Image|NoImage" 
                data-vars-label="Latest News|41255116|Standard" 
             >
            
                        
            
            
            
            
            
            <h4 class="title2 -t:5" >
    
    <span>Mayo shop where €19m-winning Lotto ticket was bought revealed as punter makes contact
    </span>
</h4>
            <p class="lead2  -fw:5">
    The National Lottery has revealed the location of the shop which sold the winning ticket for Ireland’s largest ever jackpot.
</p>                    </a>
            </div>
    </article>
            <hr />        
            
            
            
            
        
        
                
    
        
        
                
        
    
        
    
    
                    
                
    
            
                        
          

<article class="c-card1">
            
        
        
                <figure class="c-card1-image">
            <a href="https://www.sundayworld.com/news/irish-news/clare-shop-that-sold-fridays-309m-euromillions-jackpot-ticket-revealed-41345078.html" class="-d:b -as:1"
                 
                    data-vars-category="Content Link"
                    data-vars-action="Related Content|02|Image|Image" 
                    data-vars-label="Irish News|41345078|Standard" 
                 >
                
        
    
    
        
                
        
    
                                            

    

    <span class="img1"  style="--r: 0.56">

                        <img class="lazyload" data-src="https://www.independent.ie/irish-news/fd26e/41344410.ece/AUTOCROP/w300h168/larkins.JPG" alt="Friday&amp;rsquo;s €30.9 million jackpot winning ticket was sold at Larkin&amp;rsquo;s Gala Service Station, Garryurtneal, Ballina, Killaloe, Co. Clare (Photo: Google Maps)"  data-srcset="https://www.independent.ie/irish-news/fd26e/41344410.ece/AUTOCROP/w300h168/larkins.JPG 300w,https://www.independent.ie/irish-news/fd26e/41344410.ece/AUTOCROP/w440h250/larkins.JPG 440w,https://www.independent.ie/irish-news/fd26e/41344410.ece/AUTOCROP/w600h340/larkins.JPG 600w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/irish-news/fd26e/41344410.ece/AUTOCROP/w300h168/larkins.JPG" alt="Friday&amp;rsquo;s €30.9 million jackpot winning ticket was sold at Larkin&amp;rsquo;s Gala Service Station, Garryurtneal, Ballina, Killaloe, Co. Clare (Photo: Google Maps)"></noscript>
            
    
        
    
    </span>
            </a>

                                    
                                            <p class="section1">
            <span class="section1-main">Irish News</span>
    
    
    </p>
            
            <p class="section1 -prefix ">
    <span class="section1-main">Lotto luck</span>
</p>                    </figure>
        <div class="c-card1-main">
        <a href="https://www.sundayworld.com/news/irish-news/clare-shop-that-sold-fridays-309m-euromillions-jackpot-ticket-revealed-41345078.html"            class="c-card1-textlink -d:b -as:1" 
             
                data-vars-category="Content Link"
                data-vars-action="Related Content|02|Image|NoImage" 
                data-vars-label="Irish News|41345078|Standard" 
             >
            
                        
            
            
            
            
            
            <h4 class="title2 -t:5" >
    
    <span>Clare shop that sold Friday’s €30.9m Euromillions jackpot ticket revealed
    </span>
</h4>
            <p class="lead2  -fw:5">
    The owner of Larkin’s Gala Service Station has said the excitement is building in the store as it was revealed as the spot that sold Friday’s EuroMillions jackpot ticket worth €30,928,078.
</p>                    </a>
            </div>
    </article>
            <hr />        
            
            
            
            
        
        
                
    
        
        
                
        
    
        
    
    
                    
                
    
            
                        
          

<article class="c-card1">
            
        
        
                <figure class="c-card1-image">
            <a href="https://www.sundayworld.com/crime/world-crime/heartless-thief-jailed-after-she-told-oap-he-hadnt-won-lotto-so-she-could-rob-his-ticket-41414674.html" class="-d:b -as:1"
                 
                    data-vars-category="Content Link"
                    data-vars-action="Related Content|03|Image|Image" 
                    data-vars-label="World Crime|41414674|Standard" 
                 >
                
        
    
    
        
                
        
    
                                            

    

    <span class="img1"  style="--r: 0.56">

                        <img class="lazyload" data-src="https://www.sundayworld.com/news/world-news/4f689/41348356.ece/AUTOCROP/w300h168/spanews_f5c6d350-7a7c-43c4-954a-92991d408856_1" alt="(Yui Mok/PA)"  data-srcset="https://www.sundayworld.com/news/world-news/4f689/41348356.ece/AUTOCROP/w300h168/spanews_f5c6d350-7a7c-43c4-954a-92991d408856_1 300w,https://www.sundayworld.com/news/world-news/4f689/41348356.ece/AUTOCROP/w440h250/spanews_f5c6d350-7a7c-43c4-954a-92991d408856_1 440w,https://www.sundayworld.com/news/world-news/4f689/41348356.ece/AUTOCROP/w600h340/spanews_f5c6d350-7a7c-43c4-954a-92991d408856_1 600w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.sundayworld.com/news/world-news/4f689/41348356.ece/AUTOCROP/w300h168/spanews_f5c6d350-7a7c-43c4-954a-92991d408856_1" alt="(Yui Mok/PA)"></noscript>
            
    
        
    
    </span>
            </a>

                                    
                                            <p class="section1">
            <span class="section1-main">World Crime</span>
    
    
    </p>
            
            <p class="section1 -prefix ">
    <span class="section1-main">it should be you </span>
</p>                    </figure>
        <div class="c-card1-main">
        <a href="https://www.sundayworld.com/crime/world-crime/heartless-thief-jailed-after-she-told-oap-he-hadnt-won-lotto-so-she-could-rob-his-ticket-41414674.html"            class="c-card1-textlink -d:b -as:1" 
             
                data-vars-category="Content Link"
                data-vars-action="Related Content|03|Image|NoImage" 
                data-vars-label="World Crime|41414674|Standard" 
             >
            
                        
            
            
            
            
            
            <h4 class="title2 -t:5" >
    
    <span>Heartless thief jailed after she told OAP he hadn&#039;t won lotto so she could rob his ticket
    </span>
</h4>
            <p class="lead2  -fw:5">
    A heartless thief that falsely told an OAP that he didn’t win the lottery so that she could steal his winning ticket has been jailed.
</p>                    </a>
            </div>
    </article>
                        </div>
            
            </div>
            <div class="n-split1-side">
                                                            
                                
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
                                                        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Top Videos</span>
</h4>
        
                                                                                    
        
                
    
        
        
                
        
    
        
    
    
        
                
    
            
                        
          

<article class="c-card1 -small&gt;m">
            
        
                            
                <figure class="c-card1-image">
            <a href="https://www.sundayworld.com/videos/juke-plays-music-at-grave-41465375.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1 -small&gt;m"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.sundayworld.com/videos/45c0c/41465424.ece/AUTOCROP/w220h124/4716180-1647695805944588.jpg" alt=""  data-srcset="https://www.sundayworld.com/videos/45c0c/41465424.ece/AUTOCROP/w220h124/4716180-1647695805944588.jpg 220w,https://www.sundayworld.com/videos/45c0c/41465424.ece/AUTOCROP/w440h250/4716180-1647695805944588.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.sundayworld.com/videos/45c0c/41465424.ece/AUTOCROP/w220h124/4716180-1647695805944588.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>

                                                                
            
                    </figure>
        <div class="c-card1-main">
        <a href="https://www.sundayworld.com/videos/juke-plays-music-at-grave-41465375.html"            class="c-card1-textlink -d:b -as:1" 
             >
            
                        
            
            
            
                            
                                            
            
            <h4 class="title2 -t:6 -t:5&lt;l" >
    
    <span>Juke plays music at grave 
    </span>
</h4>
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
        
        
                
        
    
        
    
    
        
                
    
            
                        
          

<article class="c-card1 -small&gt;m">
            
        
                            
                <figure class="c-card1-image">
            <a href="https://www.sundayworld.com/videos/daniel-kinahan-talks-about-the-regency-hotel-shooting-to-podcaster-james-english-41427165.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1 -small&gt;m"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.sundayworld.com/videos/ad5e5/41427167.ece/AUTOCROP/w220h124/4706992-1646823329603084_16.jpg" alt=""  data-srcset="https://www.sundayworld.com/videos/ad5e5/41427167.ece/AUTOCROP/w220h124/4706992-1646823329603084_16.jpg 220w,https://www.sundayworld.com/videos/ad5e5/41427167.ece/AUTOCROP/w440h250/4706992-1646823329603084_16.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.sundayworld.com/videos/ad5e5/41427167.ece/AUTOCROP/w220h124/4706992-1646823329603084_16.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>

                                                                
            
                    </figure>
        <div class="c-card1-main">
        <a href="https://www.sundayworld.com/videos/daniel-kinahan-talks-about-the-regency-hotel-shooting-to-podcaster-james-english-41427165.html"            class="c-card1-textlink -d:b -as:1" 
             >
            
                        
            
            
            
                            
                                            
            
            <h4 class="title2 -t:6 -t:5&lt;l" >
    
    <span>Daniel Kinahan talks about The Regency hotel shooting to podcaster James English
    </span>
</h4>
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
        
        
                
        
    
        
    
    
        
                
    
            
                        
          

<article class="c-card1 -small&gt;m">
            
        
                            
                <figure class="c-card1-image">
            <a href="https://www.sundayworld.com/videos/mountjoy-cell-phone-party-for-cartel-40087727.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1 -small&gt;m"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.sundayworld.com/videos/9ca68/40087740.ece/AUTOCROP/w220h124/4128887-1613237526591049_10.jpg" alt=""  data-srcset="https://www.sundayworld.com/videos/9ca68/40087740.ece/AUTOCROP/w220h124/4128887-1613237526591049_10.jpg 220w,https://www.sundayworld.com/videos/9ca68/40087740.ece/AUTOCROP/w440h250/4128887-1613237526591049_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.sundayworld.com/videos/9ca68/40087740.ece/AUTOCROP/w220h124/4128887-1613237526591049_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>

                                                                
            
                    </figure>
        <div class="c-card1-main">
        <a href="https://www.sundayworld.com/videos/mountjoy-cell-phone-party-for-cartel-40087727.html"            class="c-card1-textlink -d:b -as:1" 
             >
            
                        
            
            
            
                            
                                            
            
            <h4 class="title2 -t:6 -t:5&lt;l" >
    
    <span>Mountjoy Cell Phone Party for Cartel
    </span>
</h4>
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
        
        
                
        
    
        
    
    
        
                
    
            
                        
          

<article class="c-card1 -small&gt;m">
            
        
                            
                <figure class="c-card1-image">
            <a href="https://www.sundayworld.com/videos/archive-life-and-death-inside-the-mob-39605829.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1 -small&gt;m"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.sundayworld.com/videos/eaac7/39605837.ece/AUTOCROP/w220h124/3938197-1602262626439774_18.jpg" alt=""  data-srcset="https://www.sundayworld.com/videos/eaac7/39605837.ece/AUTOCROP/w220h124/3938197-1602262626439774_18.jpg 220w,https://www.sundayworld.com/videos/eaac7/39605837.ece/AUTOCROP/w440h250/3938197-1602262626439774_18.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.sundayworld.com/videos/eaac7/39605837.ece/AUTOCROP/w220h124/3938197-1602262626439774_18.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>

                                                                
            
                    </figure>
        <div class="c-card1-main">
        <a href="https://www.sundayworld.com/videos/archive-life-and-death-inside-the-mob-39605829.html"            class="c-card1-textlink -d:b -as:1" 
             >
            
                        
            
            
            
                            
                                            
            
            <h4 class="title2 -t:6 -t:5&lt;l" >
    
    <span>Archive: Life and death inside the mob
    </span>
</h4>
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                                                    
        
                
    
        
        
                
        
    
        
    
    
        
                
    
            
                        
          

<article class="c-card1 -small&gt;m">
            
        
                            
                <figure class="c-card1-image">
            <a href="https://www.sundayworld.com/videos/jono-carroll-tells-boxing-king-media-how-daniel-kinahan-changed-his-life-41461447.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1 -small&gt;m"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.sundayworld.com/videos/fbca1/41461448.ece/AUTOCROP/w220h124/4715590-1647605285800411_16.jpg" alt=""  data-srcset="https://www.sundayworld.com/videos/fbca1/41461448.ece/AUTOCROP/w220h124/4715590-1647605285800411_16.jpg 220w,https://www.sundayworld.com/videos/fbca1/41461448.ece/AUTOCROP/w440h250/4715590-1647605285800411_16.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.sundayworld.com/videos/fbca1/41461448.ece/AUTOCROP/w220h124/4715590-1647605285800411_16.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>

                                                                
            
                    </figure>
        <div class="c-card1-main">
        <a href="https://www.sundayworld.com/videos/jono-carroll-tells-boxing-king-media-how-daniel-kinahan-changed-his-life-41461447.html"            class="c-card1-textlink -d:b -as:1" 
             >
            
                        
            
            
            
                            
                                            
            
            <h4 class="title2 -t:6 -t:5&lt;l" >
    
    <span>Jono Carroll tells Boxing King Media how Daniel Kinahan changed his life 
    </span>
</h4>
                                </a>
            </div>
    </article>
                                                                    <div style="background-color: #000000;padding:10px 15px 15px 15px;">

<img src="https://www.independent.ie/editorial/rightcol/crimeworldrightcol.jpg" width="100%" style="padding-bottom:5px;">

<!-- <h4 class="title2 -t:5" style="color:#ffffff;padding-bottom:5px;">Episode 3: Cocaine - a deadly journey to Irish shores</h4> -->

<iframe style="border-radius:12px" src="https://open.spotify.com/embed/show/65o6FlP05o1ukHWUejIHlR?utm_source=generator&theme=0" width="100%" height="232" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe>




<p style="color:#ffffff;">Available now on <a href="https://podcasts.apple.com/ie/podcast/crime-world/id1540069464" target="_blank">Apple Podcasts</a>, <a href="https://open.spotify.com/show/65o6FlP05o1ukHWUejIHlR" target="_blank">Spotify</a> or <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkcy5zb3VuZGNsb3VkLmNvbS91c2Vycy9zb3VuZGNsb3VkOnVzZXJzOjkwMzI2NjM2Mi9zb3VuZHMucnNz?sa=X&ved=0CAcQrrcFahcKEwigvOXdrfX1AhUAAAAAHQAAAAAQFw&hl=en-GB">Google Podcasts</a>.</p>

</div>
                            
        
        
     
     
    
                        <div class="OUTBRAIN" data-src="https://www.sundayworld.com/news/irish-news/dublin-lotto-player-becomes-irelands-newest-millionaire-after-scooping-plus-1-prize-41468026.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
                                                                                    
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.sundayworld.com/news/irish-news/ class="subtitle1-main">Latest Irish News</a>
</h4>
        <ul class="headlines2 -as:3">
            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.sundayworld.com/news/world-news/scottish-dads-unbearable-pain-after-son-dies-while-playing-rugby-in-dublin-41467899.html"  data-vars-category="Content Link" data-vars-action="Latest Irish News|01|No Image" data-vars-label="World News|41467899|Standard" >
    <span>Scottish dad’s ‘unbearable pain’ after son dies while playing rugby in Dublin
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.sundayworld.com/news/irish-news/motorcyclist-40s-killed-in-co-monaghan-crash-41467652.html"  data-vars-category="Content Link" data-vars-action="Latest Irish News|02|No Image" data-vars-label="Irish News|41467652|Standard" >
    <span>Motorcyclist (40s) killed in Co Monaghan crash
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.sundayworld.com/news/irish-news/priest-blasts-st-patricks-day-parade-parodies-of-carlow-post-office-case-41466797.html"  data-vars-category="Content Link" data-vars-action="Latest Irish News|03|No Image" data-vars-label="Irish News|41466797|Standard" >
    <span>Priest blasts St Patrick&#039;s Day parade parodies of Carlow post office case
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.sundayworld.com/news/irish-news/funeral-details-for-mayo-road-crash-victim-tracey-moran-announced-41467516.html"  data-vars-category="Content Link" data-vars-action="Latest Irish News|04|No Image" data-vars-label="Irish News|41467516|Standard" >
    <span>Funeral details for Mayo road crash victim Tracey Moran announced
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.sundayworld.com/news/irish-news/taoiseach-does-not-expect-tony-holohan-to-be-called-before-covid-19-inquiry-41467469.html"  data-vars-category="Content Link" data-vars-action="Latest Irish News|05|No Image" data-vars-label="Irish News|41467469|Standard" >
    <span>Taoiseach does not expect Tony Holohan to be called before Covid-19 inquiry 
    </span>
</a>
    </li>

</ul>
    </div>
                                                                        
    <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=/latest-news/ class="subtitle1-main">Latest</a>
</h4>
        <ul class="headlines2 -as:3">
            
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-03-20T14:00:43Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.sundayworld.com/showbiz/tv/rte-viewers-praise-irelands-youngest-priest-after-tommy-tiernan-interview-41467995.html"  data-vars-category="Content Link" data-vars-action="Latest|01|No Image" data-vars-label="TV|41467995|Standard" >
    <span>RTÉ viewers praise Ireland&#039;s youngest priest after Tommy Tiernan interview
    </span>
</a>
    </li>

            
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-03-20T14:00:00Z">
    </time>
                            </span>
                                                    <a class="title2 -t:6 -t:4&lt;l"href="https://www.sundayworld.com/sport/rugby/job-done-for-ireland-in-the-six-nations-but-what-comes-next-really-matters-41467010.html"  data-vars-category="Content Link" data-vars-action="Latest|02|No Image" data-vars-label="Rugby|41467010|Standard" >
            <strong class="-d:b -c:d3t">Mick Galwey</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>        <span>Job done for Ireland in the Six Nations... but what comes next really matters
    </span>
</a>
    </li>

            
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-03-20T13:48:13Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.sundayworld.com/lifestyle/ask-the-experts/dear-maura-im-a-successful-businesswoman-but-men-cant-cope-with-my-wealth-41467943.html"  data-vars-category="Content Link" data-vars-action="Latest|03|No Image" data-vars-label="Ask the Experts|41467943|Standard" >
    <span>Dear Maura: I&#039;m a successful businesswoman but men can’t cope with my wealth
    </span>
</a>
    </li>

            
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-03-20T13:20:44Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.sundayworld.com/crime/irish-crime/woman-30s-shot-to-death-in-finglas-dublin-named-locally-as-sandra-boyd-41467900.html"  data-vars-category="Content Link" data-vars-action="Latest|04|No Image" data-vars-label="Irish Crime|41467900|Standard" >
    <span>Woman (30s) shot to death in Finglas, Dublin named locally as Sandra Boyd
    </span>
</a>
    </li>

            
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-03-20T12:53:36Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.sundayworld.com/news/world-news/scottish-dads-unbearable-pain-after-son-dies-while-playing-rugby-in-dublin-41467899.html"  data-vars-category="Content Link" data-vars-action="Latest|05|No Image" data-vars-label="World News|41467899|Standard" >
    <span>Scottish dad’s ‘unbearable pain’ after son dies while playing rugby in Dublin
    </span>
</a>
    </li>

</ul>
    </div>
                        
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
    </div>

                                                                                    
                            
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1" style="width: 120px">
            


    

    <a class="img1 -fit" href="https://www.sundayworld.com/" style="--r: 0.41666666666667">

                        <img class="lazyload" data-src="/theme/_base/images/58f6525a945041729f05b2609194000b.svg" alt=""  data-srcset="" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="/theme/_base/images/58f6525a945041729f05b2609194000b.svg" alt=""></noscript>
            
    
        
    
    </a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.sundayworld.com/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.sundayworld.com/news/breaking-news/">Latest News</a></li>
                                                    <li><a href="https://www.sundayworld.com/news/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.sundayworld.com/news/comment/">Comment</a></li>
                                                    <li><a href="https://www.sundayworld.com/news/world-news/">World News</a></li>
                                                    <li><a href="https://www.sundayworld.com/news/northern-ireland-news/">Northern Ireland</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:crime">
                                    <a href="https://www.sundayworld.com/crime/" class="c-footer1-section">Crime</a>
                    <ul>
                                                    <li><a href="https://www.sundayworld.com/crime/irish-crime/">Irish Crime</a></li>
                                                    <li><a href="https://www.sundayworld.com/crime/courts/">Courts</a></li>
                                                    <li><a href="https://www.sundayworld.com/crime/special-investigations/">Special Investigations</a></li>
                                                    <li><a href="https://www.sundayworld.com/crime/world-crime/">World Crime</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.sundayworld.com/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.sundayworld.com/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.sundayworld.com/sport/gaa/">GAA</a></li>
                                                    <li><a href="https://www.sundayworld.com/sport/columnists/">Columnists</a></li>
                                                    <li><a href="https://www.sundayworld.com/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.sundayworld.com/sport/boxing/">Boxing</a></li>
                                                    <li><a href="https://www.sundayworld.com/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.sundayworld.com/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.sundayworld.com/sport/other-sport/">Other Sport</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:showbiz">
                                    <a href="https://www.sundayworld.com/showbiz/" class="c-footer1-section">Showbiz</a>
                    <ul>
                                                    <li><a href="https://www.sundayworld.com/showbiz/irish-showbiz/">Irish Showbiz</a></li>
                                                    <li><a href="https://www.sundayworld.com/showbiz/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.sundayworld.com/showbiz/tv/">TV</a></li>
                                                    <li><a href="https://www.sundayworld.com/showbiz/movies/">Movies</a></li>
                                                    <li><a href="https://www.sundayworld.com/showbiz/music/">Music</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:lifestyle">
                                    <a href="https://www.sundayworld.com/lifestyle/" class="c-footer1-section">Lifestyle</a>
                    <ul>
                                                    <li><a href="https://www.sundayworld.com/lifestyle/real-life/">Real Life</a></li>
                                                    <li><a href="https://www.sundayworld.com/lifestyle/fashion-beauty/">Fashion &amp; Beauty</a></li>
                                                    <li><a href="https://www.sundayworld.com/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
                                                    <li><a href="https://www.sundayworld.com/lifestyle/ask-the-experts/">Ask the Experts</a></li>
                                                    <li><a href="https://www.sundayworld.com/lifestyle/food/">Food</a></li>
                                                    <li><a href="https://www.sundayworld.com/lifestyle/travel/">Travel</a></li>
                                                    <li><a href="https://www.sundayworld.com/lifestyle/tech/">Tech</a></li>
                                                    <li><a href="https://www.sundayworld.com/lifestyle/motoring/">Motoring</a></li>
                                                    <li><a href="https://www.sundayworld.com/lifestyle/pubspy/">Pubspy</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                                <li>
                        <ul>
                                                                <li>
                                <a href="https://www.sundayworld.com/videos/" >Videos</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.sundayworld.com/podcasts/crime-world-podcast/" >Podcast</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.sundayworld.com/newsletters/" >Newsletters</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.jellow.ie/" >Jellow.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.learningforce.ie/" >Learning Force</a>
                            </li>
                                                                <!-- Socials -->
                            <li>
                                <span>Socials</span>
                                <div class="c-socials1">
                                    <ul>
                                        <li>
                                            <a href="https://www.facebook.com/sundayworld1/" aria-label="Facebook" class="-c:section">
                                                <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="https://twitter.com/sundayworld" aria-label="Twitter" class="-c:section">
                                                <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="mailto:info@sundayworld.com?body=SundayWorld.com&subject=SundayWorld.com" aria-label="Email" class="-c:section">
                                                <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </li>                    
                        </ul>
                    </li>
                                
                                    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.sundayworld.com/service/sitemap/">Sitemap</a></li>
        <li><a href="/html-sitemap-article-index/">Archive</a></li>        <li><a href="https://www.sundayworld.com/service/contact-us-39556693.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.sundayworld.com/service/privacy-statement-39556696.html">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.sundayworld.com/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; SundayWorld.com
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.c321c648d42bbbd3b8a2.js" async></script>
                                                                                                                                                                                                                                                                                                                                  
<div class="s-sundayworld">



    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
